DynDeveloper.com

DynDeveloper.com

Sign Up Now! Log In
DanielE 11/23/2015 9:57:55 AM

The correct Visual Studio version for Dynamics GP versions

* This article, and all our great VS Tools documentation, Is available on the VS Tools menu

I'm going to start this post by saying... I don't know. I start new integrations all the time, and what I usually do is load Visual Studio directly on the SQL Server box at the client. But they could have any version of Dynamics GP, and I have to guess what version of VS is supported by that version of Dynamics GP. So, I'm going to start a list.

Please, if you know one of the versions would you email us or add a comment to the bottom of the article?

The issue is that if you load a version of Visual Studio that is too high, you don't get the templates needed to do the work.

Version: All
Section: Visual Studio Tools for Dynamics GP